@johnjohnston On one blog I’m on a managed hosting plan from Laughing Squid which is outsourced to some division of Automattic they have not pushed 5.0 yet. My other WP blog has a different host and I jumped the gun and updated to 5.0+ when it first appeared figuring it was best to just get it over with. Both have the classic editor plugin. Both are having kittens, but it’s hard to pin down there have been so many updates to all plugins and also to Indieweb plugins I can’t keep track. I’m just riding it out and when I start seeing array errors on my site I turn off the plugin hoping some future update will fix it.

via micro.blog